No announcement yet.

Can't import files

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't import files

    Like the title says, whenever i try to import a file either fbx or dae i get "ModuleNotFoundError: No module named 'fbx_import'" and nothing happens. I've tried multiple different files in case it was an issue with my exported model specifically but i get the same result every time.

  • #2
    Could you please send us the files in your log folder?


    • #3
      Log file. It only happens when importing a mesh, animations seem to be working fine
      Attached Files


      • #4
        Thank you!
        Our developers have never seen this issue before.
        It looks like some problem with the python interpreter.

        Can you please check if the file:
        CASCADEUR_ROOT_DIR/resources/scripts/python/fbx_import/ exists?

        Or maybe did you change the default path to the scripts somehow?


        • #5
          Yup, file is there. Have both init and in the folder. I don't see how i could have changed the path, the only setting i've changed was making the theme dark when i first launched the program, however I did see a settings.ini in the resources folder with ScriptsDir inside with no path, i tried saving it with the scripts folder location but it didn't help, still getting the error.


          About us
          Cascadeur is a standalone software for creating physically correct keyframe animations for characters, humanoid and otherwise. Make realistic animations from scratch or improve your mocap, while retaining full control over the results.
          Join us